"vector count", "errors" and "pod fullness" are empty and indicate that theres "no data for selected range". why?

in the pinecone console, even though it shows that there’s 33 vectors in the “index info”, and ive been successfuly upserting, fetching, and querying the vdb,

under “metrics” → “vector count”, “errors” and “pod fullness” are empty and indicate that theres “no data for selected range”. however, “requests” and “requests latency” show up just fine, apparently.

ive tried clicking on 10 minutes, 1 hour, 8 hours, 1 day, etc… no joy.

what could be the problem that is causing these missing info?

@kairos I apologize that it has been a while since you asked this question. I wanted to check in and see if you still are seeing latency in the metrics, and if so, to hear a bit more about how you are upserting data into the index so we can figure out why they aren’t being reflected in the metrics overall.

Hi, all. Same with mine.

Selecting any timeframe doesn’t give any result on all charts. Please advise. Thanks!

Hi @lemuel. Are you still not seeing any vectors in the charts?

Hi, all. This is addressed now when we upgraded to serverless. Thanks!